Viewing 10 posts - 861 through 870 (of 885 total)
  • Author
    Posts
  • #4431
    GaryR
    Participant

    Samsung A7 Lite (PR7 OEM), DMD2 latest version (xxxx60?) – Getting ready for a TET trip here in Spain and I see the Spain Map is not downloaded. Select “Spain and Portugal” map, hit “Download”, and I see no progress? The “Abort Download” button is present, otherwise no indication anything is happening? While waiting I looked at the one map listed, “Andorra”, and see “Update” was showing\available so I selected it and I now am seeing a status bar for the Andorra update.. ??

    #4432
    Severian
    Participant

    Successfully solved the problem with non-working controllers in the version 59, by downgrading to version 48. Now I can use both of my controllers with dmd again, until the fix is released.

    Procedure is:

    1. Backup your dmd config (dmd/main settings/create zip)

    2. Delete all dmd2 storage (android/settings/apps/dmd2/delete storage !not only cash!). Note: you have to do full app storage delete, just deinstall 59+install of previous version is not enough (ask me how I know 🙂 )

    3. Uninstall dmd2 app ver 59

    4. Download dmd2 older version from https://apkpure.com/drive-mode-dashboard-2/com.thorkracing.dmd2launcher/versions?_gl=1*84xokq*_ga*YW1wLUwtZGZRZzl3XzlxR1pPUDlYSkhtTmdsRzE0VGVqSWJBSXBvbHBQSjFMU3diWkVUNTlhTDJtenFoWjBHOGFvWGg

    I opted for ver 48. Link is from dmd discord channel.

    5. Install dmd ver 48

    6. Restore your settings (dmd/main settings/restore zip)

    7. Reinstall maps (yap, you have to do it)

    8. Since you side loaded Android app (not from Play Store), problems with media widget is probable (restricted access to notifications for side loaded apps) . This is easily solvable -> go to android/apps/dmd2 app/top right corner menu/allow restricted settings and then you can set it what dmd needs…

     

    Voila! You can use your controller(s) again.

    Again, step 2 is mandatory, prior deinstall of ver 59. Without this step, controllers did not work even with version 48 (this could be useful info for developers, for debugging)

    #4433
    Jörg
    Participant

    Thanks for the research and for the information here.
    A solution if there is not a prompt update from Thork Racing.
    I hope I don’t have to do the work, I can wait a few more days.

    • This reply was modified 1 month ago by Jörg.
    #4435
    klaasbloem
    Participant

    aBig thank you Severian!

    #4440

    Hi . No option to move app or maps to SD. If google doesn’t allow it why not make a separate apk file just for people that what it ? Or is it also imposible ?

    It works on Your devices so it should also work on mine.

    I want to buy cheapest phone and leave it on my bike, just to be used as navigation, but cheap means not to many GB to spare

    #4441
    Severian
    Participant

    Maybe to consider Oukitel wp23 pro? Cheap (and I mean VERY) with 128GB, should be enough for your use case…

    #4443

    I’d rather have app that would use SD card, even better would be if there was one place that maps are being placed, so for example if i switch phone i can put sd card in it and all of the maps will be awailable without downloading. Usefull when abroad.

    #4453
    harupipapa
    Participant

    Updated to version 3.00061.
    It is unclear whether this is the version with improved controls, as no release notes have been published.

    the barbuttons controller
    All buttons (Up, Left, Right, Down, F5, F6, F7) work in DMD Home and his DMD map. (also worked in v59)

    but
    F6 (HID) and F7 (HID) do not work in roadbooks.
    Up, Left, Right, Down and F5 (HID) is work.

    It may be hard to notice because it is the operation of Button A and Button B on the ROADBOOK.

    I checked 3 Android devices that I own.
    Tripktek, Lenovo Tab, OPPO Reno7

    This is the same as version 3.00059.
    No improvements have been made yet.

    Waiting for the bug to be fixed.

    postscript

    I noticed that button A (F6) and button B (F7) move when pressed for more than 1 second.
    If you assign it to Increose Total etc., press and hold the button to advance by +0.01.

    If you turn on “Enable key repeat for buttons” in the roadbook settings, F6 and F7 will not be accepted.
    F5 is accepted.

    When “Enable key repeat for buttons” is turned off
    Press and hold the F6 and F7 buttons to advance by +0.01.
    However, it is not practical because it requires a long press and key repeat cannot be used.

    • This reply was modified 1 month ago by harupipapa.
    • This reply was modified 1 month ago by harupipapa.
    #4457
    Ali Endureur
    Participant

    I can fully confirm harupipapa’s statement.

    All functions of the remote control – in my case the old Ci-Control, which is no longer available – work in all apps, such as Map or the Home menu. With the exception of the DMD Roadbook app.

    For me, however, it is irrelevant whether the button repeat function is activated or not. In both cases, pressing buttons A & B shows no reaction.

    The update to 3.00061 has therefore not yet been able to rectify the error!

    #4458
    Jörg
    Participant

    Where I said it worked for me again, I didn’t test the Roadbook app.
    I have to admit that.
    The only thing that is important to me is the map functions.

Viewing 10 posts - 861 through 870 (of 885 total)
  • You must be logged in to reply to this topic.