Viewing 10 posts - 71 through 80 (of 899 total)
  • Author
    Posts
  • #1091
    observatoer
    Participant

    On my Carpenter, after activation the Google Beta Option in DMD2, I uninstalled DMD (DMD Beta was already shown) and installed DMD again. Then the Beta is installed.

    #1092
    observatoer
    Participant

    #Bug? CarpeIter/DMD2Beta2.83

    The CI in DMD2 cannot fix the location. The map shows some “wet” spot in front of the African west cost. If I enable the GPS Debug panel, it shows “Ignored” in a box to the bottom right.
    Bug or an issue with my settings? Thanks.

    PS: Gaia and Locusmaps report the location correctly.

    • This reply was modified 1 year, 4 months ago by observatoer.
    #1094
    João Pereira
    Keymaster

    #Bug? CarpeIter/DMD2Beta2.83 The CI in DMD2 cannot fix the location. The map shows some “wet” spot in front of the African west cost. If I enable the GPS Debug panel, it shows “Ignored” in a box to the bottom right. Bug or an issue with my settings? Thanks. PS: Gaia and Locusmaps report the location correctly.

    The Beta was not supposed to end up on CARPE devices just yet, specially because CARPE devices have always had an optimised version of DMD2 with its own app signature. The way DMD2 usually ends up in the CARPE is through its CARPE MANAGER.

    When the user uninstalls DMD2 in the Carpe Pad and then installs it from Play Store they are installing an app with a different signature, which means they wont be able to cross update between Play Store versions and Manager versions.

    Since we were not yet releasing for the CARPE Pad we havent finished the specific location filtering for the CARPE… hence what you describe, altough, please notice, map only moves to your location once you start riding and hit at least 3Km/h 😛
    Today we will release a Beta update which will include proper support for the CARPE… because… well… you guys cant wait…. I get it 😛

    DMD2 Project Manager & Lead Developer
    Buy Me a Coffee

    #1095
    observatoer
    Participant

    Thank you very much, John. What a pleasure to hear from the release of the CI version. BTW, what I have seen so far indicates great work from you and the team. Yes, I can’t wait to see the CI version.

    #1096
    João Pereira
    Keymaster

    Version 2.84 (07/02/2023)
    – Added proper GPS Filter for Carpe Tabs
    – Added Map Widgets (GPS / OBD2) – temporary design

    DMD2 Project Manager & Lead Developer
    Buy Me a Coffee

    #1140
    mp_
    Participant

    Very nice. Can you add an option to hide the blocks that won’t used, beside the totally toggle, one set one is visible?

    I don’t see the point to have some empty blocks there, something like the “old” version…

     

    #1141
    João Pereira
    Keymaster

    Very nice. Can you add an option to hide the blocks that won’t used, beside the totally toggle, one set one is visible? I don’t see the point to have some empty blocks there, something like the “old” version…

    Obviously that is in the TODO list 🙂
    Who do you think I am? A savage?? 😛

    DMD2 Project Manager & Lead Developer
    Buy Me a Coffee

    #1149
    mp_
    Participant

    Hahaha.. cool!

    I assume remove a widget is also on TODO list?

    • This reply was modified 1 year, 4 months ago by mp_.
    #1158
    Bibo
    Participant

    Using beta 2.84 for 1st time, as my primary interest is in Africa navigation, I noticed that many country maps are still missing. After an initial review: Senegal, Ghana, Togo, Benin, (maybe the last 3 are under West Africa), South Sudan, Sudan and surprisingly Egypt.

    Furthermore, after checking Morocco+Mauritania, I noticed that the town names are in Western name/Greek/Arabic, but prevalently Arabic. It is very confusing. There should be an option in Setting for choosing, e.g. “Western only”.

    I also tried to select Off Road Topo in Map Style, but nothing changes in the layout with or without Reset.

    • This reply was modified 1 year, 4 months ago by Bibo.
    #1175
    Ejj75
    Participant

    Setup: DMD2 Beta2.84 + Samsung Galaxy Active 3 + ODBlink LX + Yamaha Tracer 9GT

    1. Use case: ODB reading issue.

    I Start point:  ODBlink LX in sleep mode. Ignition off. Samsung tab in sleep.

    II  Wake up Samsung Tab and DMD2 is on the screen. ODBlink wakes up automatically and BT connection seems to be ok. Switch ignition on, start engine. RMP shows 4163, voltage 0.0, coolant 25c, throtle 25%. Values ​​are every time same and stuck, no change.

    If I turn off the engine and restart again everything works smoothly and the values ​​change (rpm, voltage etc.). Or if I reboot DMD2 ODB reading start works also.

    This happened only if ODBlink is on sleep mode in the begining.

     

    2. 3D view of the map worked just after installing Beta2.84, but stopped working yesterday.  (the license was ordered with DMD2 normal version about a week ago).

     

     

     

     

    • This reply was modified 1 year, 4 months ago by Ejj75.
    • This reply was modified 1 year, 4 months ago by Ejj75.
Viewing 10 posts - 71 through 80 (of 899 total)
  • You must be logged in to reply to this topic.