Hi John,

thanks for the quick reply and – sorry, my fault: Severe user error… 🙁 It works correct and as expected.

I set this butten some weeks ago when installing a beta release 2.9xxx and forgot about it. After reading your reply, I first thought the setting got lost yesterday after updating to 3.00014, but it did not on another device I also use. So I must have switched it off erroneously without recognising it…