#3633
johnkeel
Keymaster

Hello

Just tested this and it is locked here.
Please notice the map lock has some extra options that you might have changed.
If you go to map settings (the cog wheel in the map view) one of the first options is “Disable Map Touch When Locked” which should be on by default.

DMD2 Project Manager & Lead Developer
Contribute to DMD2 Translations | Buy Me a Coffee