Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #767
    Kmann
    Participant

    I use a Samsung Galaxy Active 2 tablet for my DMD2.

    When I define the light setting as described, using the system’s light setting as a reference, the tablet turns down the light automatically every time I enter the DMD2 setting menu.

    #769
    johnkeel
    Keymaster

    Hello

    That means the procedure was not done correctly.

    Go to Control Station, pull the left menu, select “Detect Maximum Brightness”
    A dialog pops up, do not press any button
    Pull the top Android Menu and set brightness to the maximum
    Now pull the top Android Menu back up to see DMD2
    In DMD2 now press SAVE in the dialog that should still be visible

    That is it.

    By the way, we are removing brightness settings in DMD2 for the next big update.

    DMD2 Project Manager & Lead Developer
    Contribute to DMD2 Translations | Buy Me a Coffee

    #771
    Kmann
    Participant

    Perfect! That works. Thank you 🙂

    I did not use the top Android Menu but went to the Android Setting page. Every time I went back to DMD2 to save, the light turned down – driving me nuts 🙂

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.