#4438
GS_pleasure
Participant

Same problem for me. ADV Contr. Ver 39. DMD2 version 3.00059. When I open the NGH app the ADV Ctl works there.

Thanks for quick advice and help. Best, Marco

 

4415 wrote:

Hi, during my trip on yesterday I recognizes that DMD2 stopped working with the CI Adventure Control. No reaction by the app regardless what I’m doing and regardless of the screen (Home, Navigation, …) I’m on. In general the AdvCtrl seems to work:

  • It is connected
  • All other apps I tried are working fine (like Kurviger and the Android system dialogs)
  • The configuration dialog of the AdvCtrl shows no error, I can change configuration like the button background light.

What I already tried:

  • Disconnect (de-register) the controller and register it again in Android
  • Switched the AdvCtrl profile from auto to DMD2 and back
  • Turned off the idle mode and on again.

I think once the was a setting in DMD2 to configure the controller type. I cannot find it any more. Am I wrong, has the setting been removed? Anyways, I mean to have set the setting to AdvCtrl. I’m running

  • Carpe Iter V4b
  • Android 11
  • DMD2 3.00059
  • Adventure Control Firmware 39.0

I urgently need some advice how to bring back to functionality to DMD2. Thanks in advance Carsten